Problem with qTranslate on WordPress Update?

The makers of the qTranslate Plugin work after each new version of the plugin in WordPress. But after installing the new version Worpress you will receive the following message:

The qTranslate Editor has disabled itself Because it Has not been tested with your WordPress version yet. This is done to preventable WordPress from malfunctioning. You can reenable it by Clicking here (may cause data loss! Use at own risk!). To remove this message Permanently, please update qTranslate to the corresponding version thing.

This allows you to temporarily dissolve until the release of the new version, by editing one file:

  • On the menu for WP Plugins and select Editor
  • Click at the top right Select plugin to edit option qTranlate and press Select
  • Open the file qTranslate / qtranslate.php
  • Find where the line define (‘QT_SUPPORTED_WP_VERSION “,” 3.5.2‘);
  • Change it to eg define (‘QT_SUPPORTED_WP_VERSION “,” 3.6‘);
  • Press Update

It may be that you get an error message, please log in once again in WordPress and you can use the plug-in as normal.

1,298 total views, 1 views today

Print Friendly, PDF & Email